PowerPoint のセクション名・スライドのタイトル・アウトライン:ファイルが語る、資料の組み立て方
最終更新日:2026 年 10 月 28 日
要点:.pptx は、スライドに見えている以上に、資料の組み立てを持っています。セクションの名前は、だれかが見るかどうかにかかわらずファイルに保存されます。タイトルのあるスライドは、非表示のスライドでも、タイトルをスライドの外に動かしたスライドでも、そのタイトルを持ち続けます。文書のプロパティが、別にタイトルの一覧を持つこともあります。アウトライン表示は、スライドのタイトルとメインのテキストを並べて見せます。資料を外に出す前に、顧客・同僚・作業の状態の名前が付いたセクションの名前を変え、非表示のスライドのタイトルを読み、プロパティの中のタイトルの一覧を読んでください。
この記事は、チームで作った資料、前の提案から使い回した資料、自分の使いやすいように整理した資料を送る人のためのものです。担当者の名前を付けたセクション、別の顧客に送る資料に残った 1 社向けのスライドのまとまり、話し手だけが読むはずだったスライドのタイトルのような場面です。扱うのは、資料の組み立てを表す名前とタイトルです。非表示のスライドそのものとスライドの外の図形は非表示スライドと隠れた図形の記事に、発表者ノートとコメントは発表者ノートとコメントの記事にあります。
組み立てが保存される場所
| もの | PowerPoint で見える場所 | .pptx の中の場所 |
|---|---|---|
| セクション名 | 縮小表示のウィンドウとスライド一覧表示で、スライドのまとまりの上 | ppt/presentation.xml の p14:sectionLst。セクションごとに、name を持つ p14:section が 1 つ |
| スライドのタイトル | スライドの上、アウトライン表示、スクリーン リーダー | 各スライドのタイトルのプレースホルダー(ppt/slides/slide1.xml など) |
| 非表示のスライドのタイトル | 縮小表示のウィンドウ(非表示の印付き)。だれかが表示しない限り、スライド ショーには出ない | 同じ場所。非表示のスライドは、show="0" か show="false" を持つスライドのパーツ |
| スライドの外に置いたタイトル | 標準表示でスライドの端の外。スライドの上には出ない | 位置がスライドの外にあるタイトルのプレースホルダー |
| プロパティの中のタイトルの一覧 | スライドには出ない | docProps/app.xml の TitlesOfParts と HeadingPairs |
セクション名
Microsoft のページ「PowerPoint スライドをセクションに整理する」は、「フォルダーを使ってファイルを整理するのと同じように、[セクション] を使うとスライドを意味のあるグループに整理できます。」と書いています。同じページの Mac の説明が挙げている使い方は、そのまま確かめるべき名前につながります。「同僚との共同作業中、各セクションの所有権を個人に割り当てることができます。」「また、空白のスレートから始める場合は、セクションを使用してプレゼンテーションのアウトラインを作成できます。」さらに、「入力した名前は、各セクションの上に見出しとして表示され、セクション内のスライドの数がかっこ内に表示されます。」とも書いています。
そのため、セクションには、担当する人の名前、スライドのまとまりを作った相手の顧客名、「旧価格」「未承認」のような作業の状態が付いていることがあります。名前はファイルの中にあります(発表資料を配るときのセクション名は学会・ウェビナーのスライドの記事にもあります)。Microsoft のファイル形式の文書は、Open XML SDK のセクションの要素のページに引用された形で、各セクションに「セクションの名前を指定する」属性 name と、含むスライドの一覧を持たせています。資料を標準表示やスライド一覧表示で開いた人には、縮小表示の上に名前が見えます。
名前の変え方を、Microsoft のページの Mac の説明は「標準表示またはスライド一覧表示で、セクション名をダブルクリックし、[セクション名] ボックスに新しい名前を入力します。」と書き、Web 版の説明は、セクションを右クリックしてメニューから選ぶ手順を示しています。資料を送る前に、セクションの名前を中身をそのまま表す言葉に変えるか、読む人に要らなければセクションを削除してください。
スライドのタイトル:アウトラインと、見えないところ
Microsoft のページ「アウトライン表示でプレゼンテーションを作成および印刷する」は、「PowerPointのアウトライン ビューでは、各スライドのタイトルとメイン テキストで構成されるアウトラインとしてプレゼンテーションが表示されます。」と書いています。同じページは、アウトラインを印刷する方法([ファイル]→[印刷]で、[印刷レイアウト]の[アウトライン])も示しています。タイトルは、スクリーン リーダーを使う人が資料の中を移るための手がかりでもあります。Microsoft のページ「障碍のある方のためにアクセシビリティの高い PowerPoint プレゼンテーションを作成する」は、「表示されていない場合でも、各スライドに一意のわかりやすいタイトルを配置すること」を勧めています。同じページの「スライドのタイトルを非表示にする」の項は(日本語のページでは「スライドからタイトルを配置できます」と訳されています)、タイトルをスライドの外に置けば、アクセシビリティのためのタイトルを持たせたまま、スライドの場所をほかの内容に使えると説明しています。
これはよいやり方ですが、スライドのタイトルがいつもスライドの上の言葉と同じとは限らないということでもあります。ある相手向けに資料を作ったときにスライドの外へ動かしたタイトルは、次の相手向けに見える文字を変えた後も「〇〇社向けの価格」のままのことがあります。資料を出す前に、アウトライン表示でタイトルを読むか、標準表示で各スライドの周りを見てください。
非表示のスライドもタイトルを持ち続けます。Microsoft のページ「スライドの表示と非表示を切り替える」が「非表示のスライドはファイルに残ります。」と書いているとおりです(非表示のスライドそのものは非表示スライドの記事をご覧ください)。同じページの Windows の説明は、スライド ショーの間に[すべてのスライドを表示]を選ぶと「画面が、プレゼンテーション内のすべてのスライドのサムネイル リストに切り替わります。」と書き、そこから非表示のスライドを選んで表示する手順を示しています。非表示のスライドは、ファイルの中だけでなく、共有した画面に出ることもあります。
文書のプロパティの中のタイトルの一覧
拡張プロパティのパーツ docProps/app.xml は、TitlesOfParts という一覧と、グループごとに何項目あるかを示す見出しの一覧 HeadingPairs を持てます。規格は、Open XML SDK の TitlesOfParts のページに引用された形で、「この要素は、各ドキュメントのタイトルを指定します。」「これらのパーツはドキュメント パーツではなく、ドキュメント セクションの概念表現です。」と書いています。Microsoft の TitlesOfParts の実装メモ(本文は英語)は、テーマを適用した 3 枚のスライドのプレゼンテーションの例を挙げています。一覧はテーマの名前と、スライドごとに 1 項目を持ち、見出しは「Theme」と「Slide Titles」です。例の項目は「Slide 1」から「Slide 3」です。
どちらのページも、あるスライドについて PowerPoint がそこにどの文字を書くかは書いていないので、ご自身のファイルの写しで docProps/app.xml を開き、一覧を読んでください。Microsoft のドキュメント検査のページは、取り除くプロパティを、プロパティのダイアログ ボックスの[ファイルの概要][詳細情報][ユーザー設定]のタブの情報などと説明していて、この一覧には触れていません。PowerPoint でプロパティを取り除けばこの一覧が消えるとは考えず、取り除いた後にもう一度 docProps/app.xml を見てください。
ドキュメント検査
Microsoft のドキュメント検査のページは、PowerPoint でドキュメント検査が見つけて取り除くものを挙げています(ScrubDrop との違いはドキュメント検査と ScrubDrop の比較の記事にあります)。そこにセクションとスライドのタイトルは無いので、セクションの名前を変え、タイトルを確かめるのはご自身の作業です。スライド外のコンテンツの検査は、スライドの領域の外にあるものを対象にするので、わざとスライドの外に動かしたタイトルも含まれることがあります。取り除く前に、見つかったものを見てください。ページは、「この検査では、アニメーション効果の付いたスライド外のオブジェクトは検出も削除もできません。」とも書いています。
資料の確かめ方
- 資料を標準表示で開き、縮小表示の上のセクション名を読みます。[表示]→[スライド一覧]で、各セクションがどのスライドを含むかを確かめます。
- [表示]→[アウトライン表示]に切り替え、すべてのスライドのタイトルとメインのテキストを読みます。次に標準表示で、各スライドの周りに、スライドの外に置いたタイトルが無いかを見ます。
- 非表示のスライド(Windows では、縮小表示のウィンドウでスライド番号に斜線が付いたもの)を探し、そのタイトルと中身を読みます。外に出したくないものは削除します。
- もっと詳しく見るときは、写しを作って拡張子を .pptx から .zip に変え、展開します。
ppt/presentation.xmlでp14:sectionを検索し、それぞれのnameを読みます。docProps/app.xmlでTitlesOfPartsを読みます。 - この方法で何も見つからなくても、わかるのはこれらの検索で見つからなかったということだけです。ノート・コメントなどのパーツは、上でリンクした記事が扱っています。
ScrubDrop がすること
ScrubDrop は .pptx をブラウザーの中で読み、ファイルはアップロードしません。セクションの名前は、どちらの版でも一覧に出さず、取り除きもしません。ファイルを確かめる前に、PowerPoint でセクションの名前を変えるか、セクションを削除してください。見えているスライドのタイトルはスライドの一部なので、そのまま残します。
無料版は 1 回に 1 ファイルで、非表示のスライドとスライド外のオブジェクトを短い抜き出しとともに一覧にし、文書のプロパティとコメントを取り除きます。文書のプロパティを取り除くと、docProps/app.xml の中のタイトルの一覧も一緒に消えます。ScrubDrop Pro は非表示のスライドをタイトルごと取り除き、セクションの一覧からも外します。プロパティを残す設定でも、非表示のスライドを取り除くときにはタイトルの一覧も消します。ただし、非表示のスライドだけを含んでいたセクションも、名前は残ります。
Pro はスライド外のオブジェクトも取り除けます。スクリーン リーダーのためにスライドの外へすっかり出したタイトルも、その 1 つとして扱います(一部だけがはみ出したものは対象にしません)。そのタイトルを残したいときは、スライド外のオブジェクトのチェックを外し、ほかのスライドの外のものは PowerPoint で消してください。タイトルなどのプレースホルダーをレイアウトやマスターでスライドの外に動かしてあるときは、そのレイアウトを使うすべてのスライドがその位置を受け継ぐので、ScrubDrop はスライド外のオブジェクトの取り除きを断ります(画面の日本語のメッセージは回転・反転した図形のときと同じ文で、その後の英語の詳細に、レイアウトのプレースホルダーが理由だと出ます)。非表示のスライドの取り除きも、たとえば見えているスライドが非表示のスライドへのズームを持つときは断ります。メッセージが、先に PowerPoint で何を直せばよいかを示します。結果は別のパーサーで読み直し、通らなかったファイルは渡しません。
よくある質問
ドキュメント検査は、PowerPoint のセクション名を取り除きますか?
Microsoft の、ドキュメント検査が PowerPoint で見つけて取り除くものの一覧には、セクションもスライドのタイトルもありません。資料を送る前に、セクションの名前を変えるか、セクションを削除してください。Microsoft のセクションのページは、Mac ではセクション名をダブルクリックし、Web 版ではセクションを右クリックする手順を示しています。
文書のプロパティを取り除けば、スライドのタイトルの一覧も消えますか?
Microsoft はそうとは書いていません。ドキュメント検査のページは、取り除くプロパティを[ファイルの概要][詳細情報][ユーザー設定]のタブの情報などと説明していて、docProps/app.xml の中のタイトルの一覧には触れていないので、取り除いた後に写しのそのパーツを読んでください。ScrubDrop では、文書のプロパティを取り除くと、一覧ごとそのパーツを取り除きます。
スライド外のオブジェクトを取り除くと、スクリーン リーダーのためにスライドの外に置いたタイトルも消えますか?
消えることがあります。Microsoft は、アクセシビリティのためにタイトルをスライドの外に置くやり方を示していて、そのタイトルはスライドの外のオブジェクトです。ScrubDrop Pro でそのタイトルを残すには、スライド外のオブジェクトのチェックを外し、ほかのスライドの外のものは PowerPoint で消してください。
出典:このページからリンクした Microsoft のページは 2026 年 10 月 28 日に確認しました。ScrubDrop は Microsoft と提携していません。
.pptx がスライドのほかに持っているものを確かめてください。ブラウザーの中で動き、アップロードしません。無料版は 1 回に 1 ファイルで、非表示のスライドとスライド外のオブジェクトを一覧にし、プロパティ・コメントを取り除きます。ファイルを確認